This topic contains 11 replies, has 9 voices, and was last updated by  vincezuniga972 1 day, 8 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4499

    doug57.spencer
    Participant

    Since yesterday afternoon I haven’t been able to access the LAP forum. Anyone else having a problem with access?

    Doug

    #4500

    Jerry H
    Participant

    Yep! I just tried and can’t . :/

    #4786

    bruce02
    Participant

    I still can’t access LAP either.  Could this be because we have to renew for next season to get access?

    #4791

    doug57.spencer
    Participant

    Since it is Oct. 1 I think we’ll need to purchase the LAP for 2019-2020 to get access. Not sure why we couldn’t access it a couple of weeks ago, seems like other members could.

    #4801

    jcrounds
    Participant

    FYI, I just purchased the 2019-2020 LAP and I can’t access it either

    #4837

    blackfiat2
    Participant

    Cannot access the forum since mid Sept and cannot get past the “add to cart” portion of the LAP.

    #4915

    wahlly41
    Participant

    I have completed my 2019 – 2020 LAP purchase but can’t access the forum either. I see that there are new posts there so what am I doing wrong. I logged in as usual and still get a message that the forum is restricted.

    #4942

    MARTIN
    Participant

    I’m having the same problem.  I used the same  password  as usual but no luck.

    #5011

    Alex Argyros
    Participant

    I’m on okay.  You might want to contact Dustin for some assistance.

     

    #5026

    wahlly41
    Participant

    I saw the message about contacting the administrator to be added to the restricted forum but there’s no link to contact them.

    #5047

    Alex Argyros
    Participant

    Here you go:  dustinscott00@gmail.com

    #5562

    vincezuniga972
    Participant

    Has anyone had any luck accessing the lease member forum? I have contacted the administrator via email but have only received the “change the password”

    I have complied’but a password change isn’t the problem. What’s up with all this?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.